Your message dated Sun, 30 Oct 2016 12:19:21 +0000
with message-id <e1c0p57-000azv...@fasolo.debian.org>
and subject line Bug#829073: fixed in jqueryui 1.12.1+dfsg-1
has caused the Debian Bug report #829073,
regarding update jquery.ui to latest upstream release
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
829073: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=829073
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
package: jqueryui
version: 1.10.1+dfsg-1

Please update jqueryui to 1.11.4 which has support for bower and
required to package rails-assets-jquery.ui (a dependency for diaspora).

I tried to update it, but watch file is not functional and there is no
README.source (fakeroot debian/rules get-orig-source also failed).

Attachment: signature.asc
Description: OpenPGP digital signature


--- End Message ---
--- Begin Message ---
Source: jqueryui
Source-Version: 1.12.1+dfsg-1

We believe that the bug you reported is fixed in the latest version of
jqueryui, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 829...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Paul Gevers <elb...@debian.org> (supplier of updated jqueryui package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Sun, 30 Oct 2016 11:08:03 +0100
Source: jqueryui
Binary: libjs-jquery-ui libjs-jquery-ui-docs
Architecture: source
Version: 1.12.1+dfsg-1
Distribution: unstable
Urgency: medium
Maintainer: Debian Javascript Maintainers 
<pkg-javascript-devel@lists.alioth.debian.org>
Changed-By: Paul Gevers <elb...@debian.org>
Description:
 libjs-jquery-ui - JavaScript UI library for dynamic web applications
 libjs-jquery-ui-docs - Documentation for JQuery-UI
Closes: 720556 730015 829073 835125
Changes:
 jqueryui (1.12.1+dfsg-1) unstable; urgency=medium
 .
   * New upstream release (Closes: #730015, #829073)
     - Fixes CVE-2016-7103 cross site scripting (XSS) vulnerability in the
       closeText parameter of the dialog function
   * Added myself to uploaders
   * Update d/watch and use Files-excluded in d/copyright instead of
     get-orig-source target
   * Build jquery-ui.js and jquery-ui.css from source with manual created
     build system (until Debian has grunt)
     - total rework of how the package is built
   * Add add_missing_semicolon.patch to prevent mismatch (apparently grunt
     fixes this automatically)
   * Add match_css_source_to_release.patch to let Debian's jquery-ui.css
     match the one released upstream
   * Add use_system_files_in_examples.patch to let the examples use system
     files as the relative locations don't exist
   * Bump jQuery dependency to 1.7
   * Bump Standards (no changes)
   * Add symlinks from the old default theme location to the new to avoid
     breakage
   * Update copyright file (Closes: #835125)
   * Provide minified versions of i18n datepicker files (Closes: #720556)
Checksums-Sha1:
 a6bd4536c557f9b3ea6623b02ad558b2f3eb8230 1779 jqueryui_1.12.1+dfsg-1.dsc
 548e338a77a9ccc2594a154c5b02508bbe2420c0 696380 
jqueryui_1.12.1+dfsg.orig.tar.gz
 77b2739fb136cccfa95c5b77e7552a2ee60e9e9c 117800 
jqueryui_1.12.1+dfsg-1.debian.tar.xz
Checksums-Sha256:
 4baaa911302e535d2f0e0e3be2daedb761d8addd9ad54d768e7e814d8a536942 1779 
jqueryui_1.12.1+dfsg-1.dsc
 472cf4cd5d43ecc078a4cb80fd29675a258f52205510775a7ecace59995a5a60 696380 
jqueryui_1.12.1+dfsg.orig.tar.gz
 e4a3dad4740e122fad3e5af167625fcc6624e00d4d8edb834c7f119b0eb41696 117800 
jqueryui_1.12.1+dfsg-1.debian.tar.xz
Files:
 adce5f77e225b5705459e0ad1c957fb5 1779 web optional jqueryui_1.12.1+dfsg-1.dsc
 05348fb9a557e6df14306ecb0a79b618 696380 web optional 
jqueryui_1.12.1+dfsg.orig.tar.gz
 032a8a734bcda85d726409676de132e5 117800 web optional 
jqueryui_1.12.1+dfsg-1.debian.tar.xz

-----BEGIN PGP SIGNATURE-----

iQEcBAEBCAAGBQJYFcsuAAoJEJxcmesFvXUKKbgH/R2wgSpeOBu3rxTEFT8vl7Tb
DvL7K0UzVNsHEdlwWHvXDEqOXlL/y8sBEWXfAuQV9GEAjucU5zo+4g4YvvDd2Ki3
1DTbY8shhgVj4zxsh5jJ9IMR8XzjMkq18sIAMdieErKcUe8l2h2uSPxhSMEZIKfR
2WQOWtYq7Cm8ZT1qtzL1AkAPDxfKsIAr0/G94nHrgofl0HmxDPVuF6Ojrx4UhHaI
XjT5x4AaSvXLlqsQnU4p1F6x6TaFKniE3TMq3L6PEyoERcL0BGVEULH3rPvxnaNd
frGBXvcDp+gHlpyx6mWIz9kyOip8GF27VPycvaF83raCwLGzm1uNXMP64zEe18g=
=TWim
-----END PGP SIGNATURE-----

--- End Message ---
-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to