Your message dated Wed, 02 Nov 2016 15:33:45 +0000
with message-id <e1c1xxt-00068j...@fasolo.debian.org>
and subject line Bug#841698: fixed in node-lodash 2.4.1+dfsg-4
has caused the Debian Bug report #841698,
regarding node-lodash: FTBFS with bash as /bin/sh
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
841698: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=841698
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Source: node-lodash
Version: 2.4.1+dfsg-3
Severity: serious
Justification: fails to build from source
User: reproducible-bui...@lists.alioth.debian.org
Usertags: ftbfs
X-Debbugs-Cc: reproducible-bui...@lists.alioth.debian.org

Dear Maintainer,

node-lodash fails to build from source in unstable/amd64 when 
/bin/sh is set to bash:

  […]

     debian/rules override_dh_auto_build
  make[1]: Entering directory 
'/home/lamby/temp/cdt.20161022151027.jj3SRN2eOz.db.node-lodash/node-lodash-2.4.1+dfsg'
  dh_auto_build
  if [ ! -d debian/build ]; \
  then mkdir debian/build; \
  fi; \
  do \
        cp lodash.js debian/build/; \
        uglifyjs  -o debian/build/$(basename lodash .js).min.js lodash.js; \
  done
  /bin/sh: -c: line 3: syntax error near unexpected token `do'
  /bin/sh: -c: line 3: `do \'
  debian/rules:16: recipe for target 'override_dh_auto_build' failed

  […]

The full build log is attached.


Regards,

-- 
      ,''`.
     : :'  :     Chris Lamb
     `. `'`      la...@debian.org / chris-lamb.co.uk
       `-

Attachment: node-lodash.2.4.1+dfsg-3.unstable.amd64.log.txt.gz
Description: Binary data


--- End Message ---
--- Begin Message ---
Source: node-lodash
Source-Version: 2.4.1+dfsg-4

We believe that the bug you reported is fixed in the latest version of
node-lodash, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 841...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Paolo Greppi <paolo.gre...@libpf.com> (supplier of updated node-lodash package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Wed, 02 Nov 2016 11:17:34 +0100
Source: node-lodash
Binary: node-lodash libjs-lodash
Architecture: source all
Version: 2.4.1+dfsg-4
Distribution: unstable
Urgency: low
Maintainer: Debian Javascript Maintainers 
<pkg-javascript-devel@lists.alioth.debian.org>
Changed-By: Paolo Greppi <paolo.gre...@libpf.com>
Description:
 libjs-lodash - Lo-dash is a Javascript utility library
 node-lodash - Lo-dash is a Node.js utility library
Closes: 841698
Changes:
 node-lodash (2.4.1+dfsg-4) unstable; urgency=low
 .
   * Team upload.
 .
   * Fix build when /bin/sh is set to bash (Closes: #841698)
Checksums-Sha1:
 6c1a4986f43337bcdd5007458122b13288972598 2111 node-lodash_2.4.1+dfsg-4.dsc
 b3a1db53cc801c1d3af60a027c68ba3247069373 6420 
node-lodash_2.4.1+dfsg-4.debian.tar.xz
 7a751941bce48b6442ff7e3b4ad3af6fb9351615 56906 
libjs-lodash_2.4.1+dfsg-4_all.deb
 daa38d76da0efaae4f1f913024ca759c6007d481 49074 node-lodash_2.4.1+dfsg-4_all.deb
Checksums-Sha256:
 beb697c37515f47920d05262fc21cf17e3dc860279288fb214c0293fd012a0e5 2111 
node-lodash_2.4.1+dfsg-4.dsc
 e6239bfc821d77da18378ad1742e97562cbe9e1d99e555fb91e130398c732002 6420 
node-lodash_2.4.1+dfsg-4.debian.tar.xz
 f056ee98feee6b8662f79e94115460258ce605b0a8813915be5ee2bd99cedcee 56906 
libjs-lodash_2.4.1+dfsg-4_all.deb
 0b108c0b0c3b1655e0b9ef8b803543af8541ad2bc1a82ffbd1e07ac8d384ed72 49074 
node-lodash_2.4.1+dfsg-4_all.deb
Files:
 a88369c0458d92b5c90287cf037fef8b 2111 web optional node-lodash_2.4.1+dfsg-4.dsc
 a1a8da11b5827d4456c8e2dc5371a6cd 6420 web optional 
node-lodash_2.4.1+dfsg-4.debian.tar.xz
 840532284740ab6f53d58060b043fb95 56906 web optional 
libjs-lodash_2.4.1+dfsg-4_all.deb
 e18ae875c05720d1a302cd5f9f0e3774 49074 web optional 
node-lodash_2.4.1+dfsg-4_all.deb

-----BEGIN PGP SIGNATURE-----

iQIcBAEBCAAGBQJYGgQwAAoJEM4fnGdFEsIqWecQAJGixgWrRA7UOxQPyBq9A37J
D85IVWFV5oy2l4Te7PHlHjR9p425HNIzW2rwQ3h5UPFQb4pn2eoYlDWIt2s+nLLC
PFuGK/8e8WG8Jqn5vDruaGoOoeVTjfVNT0e3Ma0jHvesuVIwLRinRlScNdphITDm
FrA9Zgn/QxuuMSEFwed22uYs9jMeqJfhyCv3oXYFLLqgrjE1l69+mqx5KoEakjkg
Ojd2v9p9ferEtAkTzV9C0A3k59V4hIYQKQKcz5Mh/rVGyaQZ6SOLWRkkGbiXKFRD
bFjMKId9E7D5ETYxN+qIbLuUziNVMLFW+fpO+eYRwlmct4Q7ZhQ1KJp39fQCmtnv
qyejADDevIkl3z9PEdlkOZFQqmtRgKlHzrQ5RoRowoi2ZCVmJXKkgJqtoz+LVb5g
9ZT+7SAl2cq+V8+CMxuKa52CYiCiCPbRWHEmIUxWdlh9+HYiPIJZq/vpN50oRO3I
zAPZ58iegrePjw0NlmtdbiFNKpv3zApyeRlOPM8hIbOrNBl7rIw9XWHxtWGvJvib
GvMrvYKERCXS1zN+SgexLtbhE22icL5gdbNtkkZohUl1Q2PxvzH/lEwRBd1Fc7/2
wVFiFIZd20j44t0HqLFAXroFlnD68Clle/ZB7xISN91HACSgxB+BPFKBsGLSmPSg
LF0qush7O9tRAW7EEJVX
=llAR
-----END PGP SIGNATURE-----

--- End Message ---
-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to