2016-11-12 10:31 GMT+01:00 Ross Gammon <r...@the-gammons.net>:

> Hi,
>
> I am packaging node-kosmtik which also needs a newer node-carto version
> (>= 0.15.2).
>
> If I can help with preparing an upload, I am happy to help out.
>
> Node-mapnik seems to be the only current reverse dependency.
>
> Regards,
>

Yes, a little help would be good with the dependencies (some are missing,
some need an update, and i suspect a patch could make it depend on
yargs-parser
instead of yargs maybe).

BTW i pushed some cleanups in the gbp repo, and update to latest version.

Jérémy
-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to