Hi,

I packaged node-loose-envify as per this ITP:
https://bugs.debian.org/846206, this is the repo:
https://anonscm.debian.org/git/pkg-javascript/node-loose-envify.git

Two notes
- regarding the source-is-missing error mentioned here
https://lists.alioth.debian.org/pipermail/pkg-javascript-devel/2016-November/015929.html,
I choose to delete the file with a patch
- I could not get rid of the binary-without-manpage lintian warning, as
the supplied CLI does not support --help I could not use help2man ...

Please someone more experienced than me review it and if it's OK sponsor
its upload.

Thanks,

Paolo



-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to