2016-12-04 15:27 GMT+01:00 Paolo Greppi <paolo.gre...@libpf.com>:
> Hi,
>
> I updated node-bl from version 0.9.3 to 1.1.2 on alioth:
> https://anonscm.debian.org/git/pkg-javascript/node-bl.git/
>
> This version is required for node-tar-stream (which depends on bl
> ^1.0.0); node-tar-stream is in turn required for node-yarnpkg
> (https://bugs.debian.org/843021).
>
> Please someone more experienced than me review it and if it's OK sponsor
> its upload.

I fixed copyright author, and added a patch to be able to run tests
with node-tap.
Please have a look, change last things, and i'll upload.

Jérémy


-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to