[adding -devel]

On Sun, 4 Dec 2016 20:54:50 +0100 Paul Gevers <elb...@debian.org> wrote:
> There was only major reshuffling in the building. The final js and css
> files are, minus whitespace, identical to the files shipped upstream. So
> if this is an issue with the js or css file, it is an upstream issue.
> 
> I am very inexperienced in debugging javascript, so I'd appreciate any
> help to fix this issue.

This was caused by updating to 1.12.1 then. This needs changes even from
1.11 to 1.12 migration https://jqueryui.com/upgrade-guide/1.12/ I have
asked upstream help https://gitlab.com/gitlab-org/gitlab-ce/issues/25302

Please give a heads up to maintainers of reverse dependencies before
updating to a newer version next time.

When many maintainers do this breaking updates without consulting
maintainers of reverse dependencies (update of jquery to version 3 broke
diaspora), it is seriously demotivating to maintain large packages like
gitlab and diaspora. There will be many to break but not many to help
fix. It took years of work to bring these packages to their current
state and having to fix these issues at the last moment of a release is
not fun.

Attachment: signature.asc
Description: OpenPGP digital signature

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to