On 2016, ഡിസംബർ 14 2:16:46 PM IST, Paolo Greppi <paolo.gre...@libpf.com> wrote:
>That's because also node-liftoff (which is my ITP pipeline after
>node-fixed) depends on node-extend >= 3.0.0
>
I think easier option would be to see if liftoff tests pass with node-extend 
2.0 and relax dependencies in debian/control.
-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to