Hi,

On 20/12/2016 09:53, Pirate Praveen wrote:
package: node-acorn
severity: important
version: 4.0.3-2

When trying to build rollup, I get this error

Error: Could not resolve 'acorn/src/index.js' from
/home/pravi/forge/debian/git/pkg-javascript/node-rollup/src/Module.js

after copying src directory from source repo to /usr/lib/nodejs/acorn,
this error is gone.


Have you seen my recent mail to the pkg-javascript-devel mailing-list? There I provide a tarball with the current state of my work ; it includes two patches changing where some things are found.

Snark on #debian-js

--
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to