Hi,

i'm preparing the transition to nodejs 6.9.2.
Several packages build-depending on node-gyp are probably
c++ addons, and they should declare a dependency on
nodejs-abi-xx meta-package, by build-depending on nodejs-dev and
using in debian/rules:
dh $@ --with nodejs

These packages may need to be fixed:
node-postgres
node-websocket
node-stringprep
node-sqlite3
node-topcube
node-groove
node-srs
node-mapnik
node-nan
node-zipfile
node-leveldown
node-expat
node-ws

Unless anyone wants to help, i'll upload the fixes really soon.

Jérémy.


-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to