On 23/12/2016 17:11, Pirate Praveen wrote:
> On വെള്ളി 23 ഡിസംബര്‍ 2016 06:25 വൈകു, Paolo Greppi wrote:
>> Hi,
>>
>> I have updated node-mute-stream from 0.0.4 to 0.0.7.
>>
>> Version 0.0.6 is required to install node-inquirer.
>>
>> I also added build-time / autopkg tests, and the license changed from
>> BSD to Expat.
>>
>> There is 1 reverse dependency: node-read, without autopkgtests.
>>
>> So I test this one against read 1.0.7, and the tests pass.
> 
> How did you test it? I think its better if Jeremy Lal takes it as
> node-read has npm as reverse dependency.

Fine with me !

I run build-tests in node-read while updating the latter to 1.0.7, see
my other RFS about that

P


-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to