package: node-lodash-packages, node-lodash
severity: important
Control: tags -1 help

Currently we have to require lodash.clonedeep (all small letters for all
modules), but some packages are expecting it like lodash/cloneDeep. This
can be fixed by adding a symlink

/usr/lib/nodejs/lodash/cloneDeep -> /usr/lib/nodejs/lodash/cloneDeep

babel's package.json only mentions lodash, so I wonder if this is caused
by old nodejs version. Any help welcome.

Attachment: signature.asc
Description: OpenPGP digital signature

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to