2016-12-28 21:32 या दिवशी Pirate Praveen ने लिहीले :
yui-compressor pulls in jre. Since nodejs is already a build dep, its
better to use node-uglify.


On a closer look, yui-compressor is used only for minifying css. To replace it, we should package uglifycss. There are no dependencies for uglifycss.

--
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to