Processing commands for cont...@bugs.debian.org:

> # unconfuse the bts
> notfound 820388 0.6.0-1
Bug #820388 {Done: Laurent Bigonville <bi...@debian.org>} [variety] variety: 
Section should be “x11”
Bug #814127 {Done: Laurent Bigonville <bi...@debian.org>} [variety] variety: 
should be in section graphics (not python)
Bug #814705 {Done: Laurent Bigonville <bi...@debian.org>} [variety] variety: 
Section should be “graphics”
No longer marked as found in versions variety/0.6.0-1.
No longer marked as found in versions variety/0.6.0-1.
No longer marked as found in versions variety/0.6.0-1.
> notfixed 849296 2:4.2.14+dfsg-0+deb8u2
Bug #849296 {Done: Mathieu Parent <math.par...@gmail.com>} [libsmbclient-dev] 
libsmbclient-dev: Incorrect version (0.2.1 instead of 4.2.14) in 
pkgconfig/smbclient.pc
No longer marked as fixed in versions 2:4.2.14+dfsg-0+deb8u2.
> reassign 841511 python-bitbucket-api 0.5.0-1
Bug #841511 {Done: ChangZhuo Chen (陳昌倬) <czc...@debian.org>} 
[python-bitbucket-api,python-bitbucket] python-bitbucket-api, python-bitbucket: 
error when trying to install together
Bug reassigned from package 'python-bitbucket-api,python-bitbucket' to 
'python-bitbucket-api'.
No longer marked as found in versions python-bitbucket/0.1-1 and 
python-bitbucket-api/0.5.0-1.
No longer marked as fixed in versions python-bitbucket-api/0.5.0-2.
Bug #841511 {Done: ChangZhuo Chen (陳昌倬) <czc...@debian.org>} 
[python-bitbucket-api] python-bitbucket-api, python-bitbucket: error when 
trying to install together
Marked as found in versions python-bitbucket-api/0.5.0-1.
> fixed 841511 0.5.0-2
Bug #841511 {Done: ChangZhuo Chen (陳昌倬) <czc...@debian.org>} 
[python-bitbucket-api] python-bitbucket-api, python-bitbucket: error when 
trying to install together
There is no source info for the package 'python-bitbucket-api' at version 
'0.5.0-2' with architecture ''
Unable to make a source version for version '0.5.0-2'
Marked as fixed in versions 0.5.0-2.
> affects 841511 + python-bitbucket
Bug #841511 {Done: ChangZhuo Chen (陳昌倬) <czc...@debian.org>} 
[python-bitbucket-api] python-bitbucket-api, python-bitbucket: error when 
trying to install together
Added indication that 841511 affects python-bitbucket
> reassign 849275 node-lodash
Bug #849275 {Done: Pirate Praveen <prav...@debian.org>} [node-lodash-packages, 
node-lodash] provide lodash/cloneDeep and others
Bug reassigned from package 'node-lodash-packages, node-lodash' to 
'node-lodash'.
Ignoring request to alter found versions of bug #849275 to the same values 
previously set
No longer marked as fixed in versions node-lodash/4.16.6+dfsg-2.
> fixed 849275 4.16.6+dfsg-2
Bug #849275 {Done: Pirate Praveen <prav...@debian.org>} [node-lodash] provide 
lodash/cloneDeep and others
Marked as fixed in versions node-lodash/4.16.6+dfsg-2.
> found 847575 1.42.12-1
Bug #847575 {Done: "Adam D. Barratt" <a...@adam-barratt.org.uk>} 
[e2fsck-static] Embeds dietlibc (GPL) but does not have a Built-Using field
Marked as found in versions e2fsprogs/1.42.12-1.
> notfound 847575 1.43.3-1
Bug #847575 {Done: "Adam D. Barratt" <a...@adam-barratt.org.uk>} 
[e2fsck-static] Embeds dietlibc (GPL) but does not have a Built-Using field
No longer marked as found in versions e2fsprogs/1.43.3-1.
> thanks
Stopping processing here.

Please contact me if you need assistance.
-- 
814127: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=814127
814705: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=814705
820388: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=820388
841511: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=841511
847575: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=847575
849275: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=849275
849296: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=849296
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to