2017-03-17 0:30 GMT+01:00 Ben Finney <bign...@debian.org>:
> Control: tags -1 + moreinfo
>
> Alex Henry <tuk...@gmail.com> wrote:
>> Severity: grave
>> Justification: renders package unusable
>
> Thank you for considering the severity of bug reports. You claim the
> package is unusable in general, but I don't see anything in your
> description that supports this.
>
> The only description of package behaviour you give is:
>
>> […] the *extremely outdated* version
>> proved by this package siomply doesn't work anymore.
>
> In what specific way does this package not work anymore? What should it
> do at version 1.4.21, what does it do instead on Debian? There must be
> some *specific, actionable* behaviour where the package behaves in a
> buggy way at version 1.4.21.
>
> So far this seems to be in fact a request to package a newer version,
> which is a “Severity: wishlist” request.

I should have done this long before, but npm should not stay in testing:
- `npm install thisorthatmodule` is failing for a growing list of modules
- npmjs.org might drop support for this old client at anytime now
- it's not supportable (security-wise) and i'd advise against using it

I'll use block this bug by the handful of packages depending on npm.

Jérémy

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to