On 2017, മേയ് 13 8:41:40 PM IST, Paul Gevers <elb...@debian.org> wrote:
>Hi,
>
>I try to package something (libjs-jquery-tablesorter) that builds with
>grunt. Initially, I was missing required dependencies, but after
>installing those that I could find in Debian, the error list remains
>the
>same. How does one tell grunt to use the Debian modules?
>

You need to patch the Gruntfile.js with path, see fuzzaldrin-plus for an 
example. There is a wishlist bug to make it easier.

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to