On 24-May-2017, Pirate Praveen wrote:
> Also consider providing node-at.js as I may need it for new version
> of gitlab (9.x) which depends on all node modules and uses webpack
> directly (instead of depending on libjs packages).

This library seems only useful in an interactive browser session. It
seems quite misleading to declare that it provides a library for
non-interactive Node.

What would justify that declaration?

-- 
 \        “I got food poisoning today. I don't know when I'll use it.” |
  `\                                                    —Steven Wright |
_o__)                                                                  |
Ben Finney <bign...@debian.org>

Attachment: signature.asc
Description: PGP signature

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to