2017-05-25 13:19 GMT+02:00 Łukasz Stelmach <l.stelm...@samsung.com>:

> Control: merge -1 862962
>
> The problem still exists in 4.8.2~dfsg-1~bpo8+1 and apt-cache shows
> nodejs-dev depends on libssl1.0-dev.
>

It's a fact that nodejs depends on libssl 1.0.
If the backport only has libssl-dev 1.0.x (and not libssl1.0-dev) then the
backport
maintainer just need to change the dependency to libssl-dev ? (in
debian/rules,
and then regenerate debian/control using
DEB_MAINTAINER_MODE=1 debuild clean
)

Jérémy
-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to