Hi all,

due to FTBFS [1], node-proper-lockfile package will be removed in 5 days.

node-proper-lockfile currently has no dependents, but it will be required for 
node-yarnpkg [2] (I plan to resume work on that [3] soon).

I have pushed the fix to the git repo on alioth. My DM process [4] is still 
ongoing so please someone upload node-proper-lockfile 2.0.1-1 for me.

Thanks,

Paolo

[1] https://bugs.debian.org/865892
[2] https://github.com/yarnpkg/yarn/blob/master/package.json#L31
[3] https://bugs.debian.org/843021
[4] https://nm.debian.org/process/206

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to