On Fri, 14 Jul 2017 12:21:36 +0200 Julien Puydt
<julien.pu...@laposte.net> wrote:> the upstream homepage says to avoid
using it, so perhaps it should get
> out of Debian and the other packages depending on it should be ported to
> something actually working?

Description says it is provided for compatibility reasons.

"is not actually secure, only every use it for compatibility reasons"

Current dependencies are:

  node-browserify-aes
  node-parse-asn1
  node-browserify-cipher

I think this will get bundled only if the code that invokes
webpack/browserify uses these methods.

Attachment: signature.asc
Description: OpenPGP digital signature

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to