Package: node-ws
Version: 1.1.0+ds1.e6ddaae4-3
Severity: wishlist

Dear Maintainer,

I'm currently packaging node-mqtt. However, node-mqtt depends on
node-websocket-stream and it depends on node-ws (>= 3.0.0).

Can you please update to latest node-ws (3.0.0) from the upstream?

Yours Sincerely,

-- System Information:
Debian Release: buster/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.11.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8) (ignored:
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages node-ws depends on:
ii  libc6                   2.24-12
ii  libgcc1                 1:7.1.0-9
ii  libstdc++6              7.1.0-9
ii  node-commander          2.4.0-1
ii  node-tinycolor          0.0.1~git20130725-1
ii  nodejs [nodejs-abi-46]  4.8.3~dfsg-1
ii  nodejs-dev              4.8.3~dfsg-1

node-ws recommends no packages.

node-ws suggests no packages.

-- no debconf information

                                PaulLiu (劉穎駿)
E-mail: Ying-Chun Liu (PaulLiu) <>

Attachment: signature.asc
Description: OpenPGP digital signature

Pkg-javascript-devel mailing list

Reply via email to