On ബുധന്‍ 02 ആഗസ്റ്റ് 2017 01:27 വൈകു, Russel Winder wrote:
> The npm version is Debian Sid is 1.4.21 whereas the latest version released 
> by npm is 5.3.0. The nodejs
> version is 6.11 which is up to date, but the nodejs documentation states it 
> include npm 3.10.10. Thus the
> Debian npm set up is inconsistent as well as out of date.

Updating npm is in progress
https://wiki.debian.org/Javascript/Nodejs/Tasks/npm Any help with the
task is welcome.

Attachment: signature.asc
Description: OpenPGP digital signature

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to