Your message dated Tue, 08 Aug 2017 16:35:04 +0000
with message-id <e1df7te-0004ft...@fasolo.debian.org>
and subject line Bug#820291: fixed in node-seq 0.3.5-2
has caused the Debian Bug report #820291,
regarding node-seq: uninstallable in sid: Depends: node-chainsaw (< 0.1) but 
0.1.0-1 is to be installed
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
820291: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=820291
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: node-seq
Version: 0.3.5-1
Severity: serious
User: debian...@lists.debian.org
Usertags: piuparts

Hi,

during a test with piuparts I noticed your package is not
installable in sid:

0m24.7s DEBUG: Starting command: ['chroot', '/tmp/piupartss/tmplEX_r_', 
'apt-get', '-y', 'install', 'node-seq=0.3.5-1']
0m25.1s DUMP: 
  Reading package lists...
  Building dependency tree...
  Reading state information...
  Some packages could not be installed. This may mean that you have
  requested an impossible situation or if you are using the unstable
  distribution that some required packages have not yet been created
  or been moved out of Incoming.
  The following information may help to resolve the situation:
  
  The following packages have unmet dependencies:
   node-seq : Depends: node-chainsaw (< 0.1) but 0.1.0-1 is to be installed
  E: Unable to correct problems, you have held broken packages.


Cheers,

Andreas

--- End Message ---
--- Begin Message ---
Source: node-seq
Source-Version: 0.3.5-2

We believe that the bug you reported is fixed in the latest version of
node-seq, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 820...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Ross Gammon <rossgam...@debian.org> (supplier of updated node-seq package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Tue, 08 Aug 2017 17:27:33 +0200
Source: node-seq
Binary: node-seq
Architecture: source
Version: 0.3.5-2
Distribution: unstable
Urgency: medium
Maintainer: Debian Javascript Maintainers 
<pkg-javascript-devel@lists.alioth.debian.org>
Changed-By: Ross Gammon <rossgam...@debian.org>
Description:
 node-seq   - Chainable asynchronous flow control
Closes: 820291
Changes:
 node-seq (0.3.5-2) unstable; urgency=medium
 .
   * Fix dependency versions (Closes: #820291)
   * Remove comments from debian/rules
   * Unapply patches from source
   * Update my email address
   * Bump standards version, use https: for copyright format URL
   * Switch Section: hint to javascript
Checksums-Sha1:
 5ca2e54b1aaff5df68782ba8958d33376cdbbac1 1955 node-seq_0.3.5-2.dsc
 0ce690211b39c65ee2117be5373e00a2f6ca59f9 2736 node-seq_0.3.5-2.debian.tar.xz
 f12fc9d47a853d39c5c8f4cd7c7fddcef8dd5d02 4248 node-seq_0.3.5-2_source.buildinfo
Checksums-Sha256:
 d05f1c487da328f62e035e095124d462dcbb497c071fac7e2bf61d836661db25 1955 
node-seq_0.3.5-2.dsc
 3853a4e4a19fd4cbf1b11fedb889a8c971af3bac47eb4010eeb3740d7faaf5ad 2736 
node-seq_0.3.5-2.debian.tar.xz
 3128ca015946dad4ac8908662138ae8c9477b14ae3b4a72922ca182c6076d2a8 4248 
node-seq_0.3.5-2_source.buildinfo
Files:
 dad959b9e2627e360377e2c029600d40 1955 javascript optional node-seq_0.3.5-2.dsc
 0022beefdf6e805c2f8888829cf6a63c 2736 javascript optional 
node-seq_0.3.5-2.debian.tar.xz
 c7f21f448a6f626dd276cff6ea9b47f7 4248 javascript optional 
node-seq_0.3.5-2_source.buildinfo

-----BEGIN PGP SIGNATURE-----

iQIcBAEBCgAGBQJZid0mAAoJEHM+a/k86PbZxcQQAJ5iNyQZF89G7B3ltRJAucMi
hnw1fCHPOCwoBiFOi7cHAWIgRamt6VQFtmLCFE4gRQYiMxxso/DB3Tersj/JpOvD
mdLPJEXNzGDaKFlgA7bqPW3FPfo07Wj6DnYwNLR/84Yekg+csvqLCwRr2j+9++qb
ZBbA9yyfWXL7EXn8I5LKLd8urb/DSmgNTLiEc/dLZM3KarOHD1oApM3uejaNpqSZ
QLnv4IH0p7gh+uFX/GTfz5jPCjyI5wLRq6HVrSqPYo3h6GLJV2ozCiH8BYwf18yk
PW1HYa8hjBss/1zlNcvk4qyjjverA5I6rxYPabI0VO9Sph8IXhZ3sgtnj0VPXVPy
Ua6ovj9D9tyfVhxnHiM4zZY7kfu+vCN5xpVZXZXQaWn3Pv2GVv12gns1ThXhpcLn
mpCVGo17f1wXs/IAgMrDQzzxq3lvauzepNhFsmdpE0w0U4zU7FcqmeJUaerueIvN
Z8PfJDq1T/w1wsxhQnoke91vGqGQME/wFBOhfWBptM7Ig+Vc1735ZLLa0BThMtnd
wJ+JeX2RBIAbEBTn/Bfu1N+OueUmavelZJLEDXs8dAMFWZVmqA6IB3/BXxDECwtw
Vqr/gF0rl/zDhguCPZb+vo3TZaTVvInCEMNKwj4YoeSFVXqRUlEUOVfyEeATFmSx
TWzzEc+DZaPwN7YPZcof
=8vLg
-----END PGP SIGNATURE-----

--- End Message ---
-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to