Your message dated Thu, 17 Aug 2017 10:45:27 -0300
with message-id 
<caafdzj8zpr5pk+zw8a16onj_rtnqgga5szwx8ofkonwosrd...@mail.gmail.com>
and subject line Re: current LTS version 6.x for Stretch?
has caused the Debian Bug report #851362,
regarding current LTS version 6.x for Stretch?
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
851362: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=851362
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Package: nodejs
Version: 4.7.2~dfsg-1

According to its LTS schedule (https://github.com/nodejs/LTS#lts-schedule)
node 4.x is on the edge to pure maintenance mode (starting Q2 2017).
Upstream's maintenance mode for 4.x ends Q1 2018. Probably thats a huge
gap till Buster's release date.

Do you think it would be possible to get LTS version 6.9.4 into Stretch?


Regards
Harri
-----BEGIN PGP SIGNATURE-----

iQEzBAEBCAAdFiEEH2V614LbR/u1O+a1Cp4qnmbTgcsFAlh6C+wACgkQCp4qnmbT
gcvKrggAk2w6ThYSlDcP75FsB7i/6kZCNlpUAafmOToddz2iSDKHp0U64sg7lwjr
/t5vAJeKT+fWvi+ZUFpJj3XGn5w2jdsEHO2Igfw3OE3KprHvaXc8k8Aoznmfoz6B
vLZodrjT7YOEUoHo7TtdGVsgrZYHdr4juTiO0TtEMRgOdXEnvn4Wk5a4ZVZsmBii
WFV+9AbugaA2ehmXSOaIOJZagBubgoaihSUjj5CvMYY35cvqdZLxDAjvNNalMEXB
gNanLqL92kuTBF49U1f63wsDGluDCeLa2XYAxWsbMo57rbmJY6EwzQjMUcZBkKAD
0189XIpprnNm7dktdULNYu6O7ScBGg==
=vobA
-----END PGP SIGNATURE-----

--- End Message ---
--- Begin Message ---
On Sat, 14 Jan 2017 12:30:59 +0100 Harald Dunkel <ha...@afaics.de> wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA256
>
> Package: nodejs
> Version: 4.7.2~dfsg-1
>
> According to its LTS schedule (https://github.com/nodejs/LTS#lts-schedule)
> node 4.x is on the edge to pure maintenance mode (starting Q2 2017).
> Upstream's maintenance mode for 4.x ends Q1 2018. Probably thats a huge
> gap till Buster's release date.
>
> Do you think it would be possible to get LTS version 6.9.4 into Stretch?

Unfortunately, that was not possible. With stretch released and 6.11
in unstable, I'm closing this bug.

Saludos

--- End Message ---
-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to