On Fri, 14 Jul 2017 15:31:20 +0200 Julien Puydt
<julien.pu...@laposte.net> wrote:
> upstream is now up to 4.1.0, and there are failing tests in the current
> Debian version which get in the way of updating nodejs -- can we get a
> newer version, please?

yes, but tied up with other updates (gitlab). We need to package 3 new
modules.

pravi@nishumbha:/tmp$ npm2deb depends -b chai
Dependencies:
NPM                                               Debian
chai (4.1.1)                                      node-chai (3.5.0+dfsg-1)
├─ assertion-error (^1.0.1)                       node-assertion-error
(1.0.2-1)
├─ check-error (^1.0.1)                           None
├─ deep-eql (^2.0.1)                              node-deep-eql
(2.0.0+dfsg-1)
├─ get-func-name (^2.0.0)                         None
├─ pathval (^1.0.0)                               None
└─ type-detect (^4.0.0)                       node-type-detect (4.0.0-1)

> Since the package is in the Debian Javascript Maintainers repositories,
> I can even lend a hand if you want.

yes, help is welcome.

Attachment: signature.asc
Description: OpenPGP digital signature

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to