Hi,

Le 19/08/2017 à 13:10, Adrian Bunk a écrit :
> Source: node-mocha
> Version: 1.20.1-7
> Severity: serious
> Tags: buster sid
> 
> https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/node-mocha.html
> 
> ...
> [31m  4 failing
> 
>   1) Suite .beforeAll() wraps the passed in function in a Hook adds it to 
> _beforeAll:
> 
>       AssertionError: expected '"before all" hook: fn' to be '"before 
> all" hook'

Those aren't difficult issues : the new nodejs gives a more precise
answer, so the tests just have to be adapted to that. Perhaps updating
to a newer mocha will also help (bug #868318).

Snark on #debian-js

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to