Quoting Graham Inggs (2017-08-22 11:18:25)
> Since the upload of nodejs 6, node-policyfile's autopkgtests have been 
> failing [1] with the following error:
> 
> autopkgtest [09:36:46]: @@@@@@@@@@@@@@@@@@@@ summary
> require              FAIL stderr: (node:773) DeprecationWarning: 
> process.EventEmitter is deprecated. Use require('events') instead.

This bug seems fixed upstream in their 0.0.6 release: 
https://github.com/3rd-Eden/FlashPolicyFileServer/issues/9

 - Jonas

-- 
 * Jonas Smedegaard - idealist & Internet-arkitekt
 * Tlf.: +45 40843136  Website: http://dr.jones.dk/

 [x] quote me freely  [ ] ask before reusing  [ ] keep private

Attachment: signature.asc
Description: signature

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to