On ബുധന്‍ 23 ആഗസ്റ്റ് 2017 11:33 വൈകു, Jonas Smedegaard wrote:
> Package: node-lodash-packages
> Severity: serious
> Justification: Policy 2.1

I do not think the root issue is serious, but only important.

> The source package node-lodash-packages does not contain the source form
> preferred for editing by upstream.  Instead, upstream documents how the
> contents of that code is generated from the sources included in Debian
> in the source package node-lodash.

Adding a build dependency on node-lodash would be enough for the policy
requirement.

Attachment: signature.asc
Description: OpenPGP digital signature

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to