Your message dated Sun, 10 Sep 2017 16:09:59 +0000
with message-id <e1dr4o3-000cha...@fasolo.debian.org>
and subject line Bug#871000: Removed package(s) from unstable
has caused the Debian Bug report #743152,
regarding nodes-bones doesn't ship the version required for tilemill
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
743152: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=743152
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: node-bones
Version: 2.0.1+ds1-4
Severity: normal

As part of the gargantuan effort to ship tilemill in Debian, I am
struggling with this package, which was, I assume, uploaded exactly
for tilemill (because it has no other reverse dependencies).

It turns out that tilemill depends explicitely on version 1.3.27,
while Debian ships the 2.0 release, which is actually *older* that the
1.3 series:

https://github.com/developmentseed/bones/releases

I have seen this strangeness before, in fact in tilemill itself:

https://github.com/mapbox/tilemill/issues/2258

So I am not sure how to deal with this. Maybe a removal from unstable
and a new upload of 1.3 would avoid an epoch change...

Thanks for looking into this.

A.

-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.12-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.utf8, LC_CTYPE=fr_FR.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages node-bones depends on:
ii  node-backbone    0.9.2-4
ii  node-express     2.5.9-2
ii  node-jquery      1.6.3-1
ii  node-mirror      0.3.3-3
ii  node-optimist    0.3.5-1
ii  node-underscore  1.4.4-2
ii  nodejs           0.10.26~dfsg1-1

node-bones recommends no packages.

node-bones suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 2.0.1+ds1-4+rm

Dear submitter,

as the package node-bones has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see https://bugs.debian.org/871000

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
ftpmas...@ftp-master.debian.org.

Debian distribution maintenance software
pp.
Scott Kitterman (the ftpmaster behind the curtain)

--- End Message ---
-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to