Source: node-websocket
Version: 1.0.23-3
Severity: serious
Tags: sid buster
User: debian...@lists.debian.org
Usertags: piuparts
Control: affects -1 + libjs-websocket

The arch:all package libjs-websocket still depends on nodejs-abi-46,
this requires a sourceful upload (but no changes) to fix.

Is it even correct to have an arch:all package depend on a virtual
abi package?


Andreas

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to