Dear nodejs-dev package maintainer,

your package nodejs-dev_4.8.2~dfsg-1~bpo8+1_amd64.deb in jessie-backports 
depends on "libssl1.0-dev (>= 1.0.2)".
This dependency cannot be resolved, since libssl1.0-dev is still called 
libssl-dev in the jessie-backports repository. This libssl-dev package does 
indeed provide version 1.0.2 (1.0.2l-1~bpo8+1 to be precise), but it hasn't 
been renamed yet (likely because it is not yet in conflict to version 1.1).

As a fix I changed the dependency to "libssl-dev (>= 1.0.2)" in my own 
repository. This solved the problem and works like intended.

Please update your package dependency, otherwise it cannot be installed on 
jessie via backports.

Thanks in advance and greetings,
Felix Emmert

Pkg-javascript-devel mailing list

Reply via email to