Package: libjs-extjs-doc
Version: 3.4.0+dfsg1-1
Severity: minor

Dear Maintainer,

The section “javascript” is for packages that install implementations
of JavaScript or libraries.

The package ‘libjs-extjs-doc’ installs primarily documentation, not
executable programs or libraries. It should not be in the “javascript”
section.

Please set the field “Section: doc” on this package.


Then, since the package is already in Debian with a different
section, you need to submit a request to override the existing section
<URL:https://www.debian.org/doc/manuals/developers-reference/ch05.en.html#override-file>.

Mark that new bug report as blocked by this one, to indicate the
reliance between them.

-- 
 \        “If we ruin the Earth, there is no place else to go. This is |
  `\    not a disposable world, and we are not yet able to re-engineer |
_o__)                      other planets.” —Carl Sagan, _Cosmos_, 1980 |
Ben Finney <bign...@debian.org>

Attachment: signature.asc
Description: PGP signature

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to