Package: node-d
Version: 1.0.0-1
Severity: important

Hello Debian Javascript Maintainers,

There is a circular dependency between node-d, node-es5-ext,
node-es6-iterator and node-es6-symbol:

node-d            :Depends: node-es5-ext (>= 0.10.9)
node-es5-ext      :Depends: node-es6-iterator (>= 2), node-es6-symbol (>= 3.1)
node-es6-iterator :Depends: node-es6-symbol (>= 3.1), node-d (>= 1), 
node-es5-ext (>= 0.10.14)
node-es6-symbol   :Depends: node-d (>= 1), node-es5-ext (>= 0.10.14)

Complex circular dependencies are known to cause problems during upgrade, so we
should try to avoid them.

See threads 
http://lists.debian.org/debian-devel/2005/06/msg02111.html
http://lists.debian.org/debian-devel/2005/11/msg01101.html

Cheers,
-- 
Bill. <ballo...@debian.org>

Imagine a large red swirl here. 

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to