Source: validator.js
Version: 4.7.1+dfsg1-1.1
Severity: serious

https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/validator.js.html

...
  81 passing (358ms)
  1 failing

  1) Validators should validate dates against an end date:
     Error: validator.isBefore(Fri Nov 10 2017 00:00:00 GMT-1200 
(-12)) passed but should have failed
      at /build/1st/validator.js-4.7.1+dfsg1/test/validators.js:29:23
      at Array.forEach (native)
      at test (/build/1st/validator.js-4.7.1+dfsg1/test/validators.js:24:25)
      at Context.<anonymous> 
(/build/1st/validator.js-4.7.1+dfsg1/test/validators.js:1137:9)
      at callFn (/usr/lib/nodejs/mocha/lib/runnable.js:223:21)
      at Test.Runnable.run (/usr/lib/nodejs/mocha/lib/runnable.js:216:7)
      at Runner.runTest (/usr/lib/nodejs/mocha/lib/runner.js:373:10)
      at /usr/lib/nodejs/mocha/lib/runner.js:451:12
      at next (/usr/lib/nodejs/mocha/lib/runner.js:298:14)
      at /usr/lib/nodejs/mocha/lib/runner.js:308:7
      at next (/usr/lib/nodejs/mocha/lib/runner.js:246:23)
      at Immediate.<anonymous> (/usr/lib/nodejs/mocha/lib/runner.js:275:5)
      at runCallback (timers.js:672:20)
      at tryOnImmediate (timers.js:645:5)
      at processImmediate [as _immediateCallback] (timers.js:617:5)



debian/rules:14: recipe for target 'override_dh_auto_test' failed
make[1]: *** [override_dh_auto_test] Error 1

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to