On Sun, 03 Dec 2017 17:44:20 +0100 Jonas Smedegaard <d...@jones.dk> wrote:
> The binary package webpack depends on non-existing package
> node-uglifyjs-webpack-plugin, making the former impossible to install.

Both webpack and node-uglifyjs-webpack-plugin was in NEW, but webpack
was accepted before node-uglifyjs-webpack-plugin, making webpack
uninstallable. Once node-uglifyjs-webpack-plugin clears NEW, this bug
can be closed.

Attachment: signature.asc
Description: OpenPGP digital signature

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to