Hi, I have packaged node-locate-path:
https://anonscm.debian.org/git/pkg-javascript/node-locate-path.git

This is required to update node-find-up to 2.1.0, which is required to update
node-yargs to 10.0.3, which is required for libnpx, which is needed to update
npm to 5.x (!).

Please someone sponsor the upload.

Paolo

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to