Your message dated Sun, 10 Dec 2017 09:18:44 +0000
with message-id <e1enxky-00015j...@fasolo.debian.org>
and subject line Bug#883956: fixed in node-rollup-plugin-commonjs 8.2.4-3
has caused the Debian Bug report #883956,
regarding node-rollup-plugin-commonjs: should declare that it "Enhances: rollup"
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
883956: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=883956
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: node-rollup-plugin-commonjs
Version: 8.2.4-2
Severity: minor

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

node-rollup-plugin-commonjs is a plugin for commonjs - i.e. and
enhancement for that.

Please declare it in the control file, to ease locating the package when
browsing for packages relating to rollup, like this:

  Enhances: rollup

 - Jonas

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEn+Ppw2aRpp/1PMaELHwxRsGgASEFAlosO4cACgkQLHwxRsGg
ASEvUg//dKEblBgPm6wwOEtZ0eFgsdjx3iZb8ZvbiSpEHuG8zHzybuLVBRrp6Ljg
dFUx3aTaoEofJrlGR+QTmzzSMyPKv/B3mzjrNFROwrt8bHZifS2GeUotBmbitvf6
WIWtWPKs80TqiGWy0Jf/zBgMRihewCdYU5+HcYeVuDQchKHliu/QBus+/YDiP8Rl
uDYWTHtv46XRm7Q34O0XpJ23tbfLAITvSG+pkhHYsisAaaFUUP8Ll06kzj4ZHwMK
k0mQSFGC2v9lYzq7ZJgnGPmSQ1z9jX2LP5VMlOWD+My+kVGdJ4upIn8RACKvkSXK
3MzsYlMDuFfTb0mSv/DAYikiLSY0dJoKWj5Woqglmon/mUO3nNLudNQOFToj57/R
4Uc5UYWd8bzoHVZxuiZwZpt2GfmO21QHLcQJnJIwXBXQQMvODOSMYRhcEYjUHonL
5ZBV8G6SLYoBNnhDjr1G5d0zjGn8hZGflAwsjpsWkiOjKfeLEr2CE+sDXZQRS1Sq
ig4VrySdz/eUNDt5tkN908OhWWhiNPl5axO097+P3Cql8jZRkWLep7OJzX8moSlb
jHCsRbPQVAlDdar/u9Az2tyirRxxMxS+x42D2H5vsXwlWzL+5DJgxZRTGUBMJPEQ
gXh7MmMElhVobw2lWmOa2Mi3l2zNfqU5/Od6ibmAf3UyY6v0HYY=
=Ddz5
-----END PGP SIGNATURE-----

--- End Message ---
--- Begin Message ---
Source: node-rollup-plugin-commonjs
Source-Version: 8.2.4-3

We believe that the bug you reported is fixed in the latest version of
node-rollup-plugin-commonjs, which is due to be installed in the Debian FTP 
archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 883...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Julien Puydt <julien.pu...@laposte.net> (supplier of updated 
node-rollup-plugin-commonjs package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Sun, 10 Dec 2017 09:45:32 +0100
Source: node-rollup-plugin-commonjs
Binary: node-rollup-plugin-commonjs
Architecture: source all
Version: 8.2.4-3
Distribution: unstable
Urgency: medium
Maintainer: Debian Javascript Maintainers 
<pkg-javascript-devel@lists.alioth.debian.org>
Changed-By: Julien Puydt <julien.pu...@laposte.net>
Description:
 node-rollup-plugin-commonjs - Node.js plugin for rollup to convert CommonJS 
modules to ES6
Closes: 883956
Changes:
 node-rollup-plugin-commonjs (8.2.4-3) unstable; urgency=medium
 .
   * Update packaging:
     - Bump std-ver to 4.1.2.0.
     - Declare Enhances: rollup (Closes: #883956).
     - Use https in d/copyright's Format.
Checksums-Sha1:
 e2260fa1da97a090e7dd1b4a1f031eca84a63f94 2354 
node-rollup-plugin-commonjs_8.2.4-3.dsc
 3d75b810d11dd9f210c113c748918dbf57ffccbd 2524 
node-rollup-plugin-commonjs_8.2.4-3.debian.tar.xz
 cc1959300258ddd2cf586642354249ebb7f417f8 13492 
node-rollup-plugin-commonjs_8.2.4-3_all.deb
 a8726598e1a78834e70a35ab8facf5e5957886e4 8559 
node-rollup-plugin-commonjs_8.2.4-3_amd64.buildinfo
Checksums-Sha256:
 7aa8244e540bff900fc1f11df9ddaf7b4f4e5dc6f49d0edbeab779371a4b8d77 2354 
node-rollup-plugin-commonjs_8.2.4-3.dsc
 87360cd9097f012e3e19389a31bf0fed1b0e7eaf404039ab75db0aa477be7bb2 2524 
node-rollup-plugin-commonjs_8.2.4-3.debian.tar.xz
 f46e2e14de94faeb498acbc25efda4acb1dea32677f756286d069ccb91279d68 13492 
node-rollup-plugin-commonjs_8.2.4-3_all.deb
 0f69a3630e5a802505bdd9e6e2386b6cbf589c27f8fbbd5b0f2cb6e0c78b25ba 8559 
node-rollup-plugin-commonjs_8.2.4-3_amd64.buildinfo
Files:
 a09b56078ba0a74e3b0a684915891362 2354 javascript optional 
node-rollup-plugin-commonjs_8.2.4-3.dsc
 65e9222e7882720502772546fd93f73e 2524 javascript optional 
node-rollup-plugin-commonjs_8.2.4-3.debian.tar.xz
 8a9d913d41eb65aa62d6668e0db3c553 13492 javascript optional 
node-rollup-plugin-commonjs_8.2.4-3_all.deb
 7401d351923dc2e14a97ed3818f45f9e 8559 javascript optional 
node-rollup-plugin-commonjs_8.2.4-3_amd64.buildinfo

-----BEGIN PGP SIGNATURE-----

iQJNBAEBCgA3FiEEgS7v2KP7pKzk3xFLBMU71/4DBVEFAlos9N8ZHGp1bGllbi5w
dXlkdEBsYXBvc3RlLm5ldAAKCRAExTvX/gMFUdDfD/9BTXA5JdZ/SX192VTMqupO
btmO93tkA1OREXbAUqRhpTo2Nm/JXNmP+WeOWrt55h2l/wA8x9UsRsIHt0DIDe6A
9HNte+QioV97CGJtoFzP3GMtGbXSoaGgUsArHupOI7mE78qhgFovkn68vfm6FYGu
QvO5mlPunqnGlFG/e2X9YOSl4nwKSH20DI6oxr4CRfw8AoFIMXmt27+p7QStEBe7
8b0USxXK2JBezAfh7unXsrU+e3+ws7eDIihA7/xPd15qYNdx69zPAnhtysu2GE50
JWJRkxzLy5NfdnD/FABxYEw9Lwmdfz7sYvNIZPMnxGrGzeEMYIlLYTe5bpH0WbjQ
A832SBzp8zNvRBWmNB2LYXABOevzpfpPNGxq0q+njzVF+Cr5tRgNmBcmpJnQNuGv
QmM2BctGmjHpOnh6yd/hTv5fH/46Pot3Cb24p2JKSgqM9EpNQlF0eIT6jid44ZfK
35pMv/36UpL9LVmGFN+D63XFQDJBI2Kke+97MvhbMl+MA458wMLrRALbOCKdUz4C
+hfFicppHszZ/nsvYKanLWbFAcypriVHh09nauZ3yV7LdgJ26NkPQBZvOW/aq6ud
3AoXyaDTGhzq1SnWwKWh1/2I7SUjPgh6SdY2EJdbFDPkDzHJp7DlGtGORu/c3oYe
KM8qut9ae+pnnufmMERV1w==
=909L
-----END PGP SIGNATURE-----

--- End Message ---
-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to