Also, it builds on mips and mipsel, whereas the current unstable package
doesn't (and is therefore blocking a bunch of packages from migrating to
testing as they depend on nodejs >= 6).

Please do move nodejs 8 to unstable!

And thanks for maintaining nodejs!

On Mon, 25 Dec 2017, 7:20 p.m. Jérémy Lal, <kapo...@melix.org> wrote:

> It's looking very good:
> - basically it works very well
> - it brings some experimental new features (like http2)
> - it is compatible (with backported patches for now) with openssl 1.1.0
> - it doesn't crash in some edge cases like #878674 do
>
> I've upgraded it on a very complex project i'm developing - which does
> depend on c++ addons and many many various modules, and the
> upgrade was seamless.
>
> So all in all i think it's now or never.
> Unless someone give me a good reason not to.
>
> Anyone ?
> Jérémy
> --
> Pkg-javascript-devel mailing list
> Pkg-javascript-devel@lists.alioth.debian.org
>
> http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel
-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to