Hi, I have prepared an update to node-inquirer:
https://anonscm.debian.org/cgit/pkg-javascript/node-inquirer.git

It just fixes the issue:
Error: Cannot find module 'rx-lite-aggregates'

I get that when node-inquirer is called from node-yarnpkg.
The same error is seen on debci as well:
https://ci.debian.net/packages/n/node-inquirer/unstable/amd64/

But the autopkgtest is run on the source dir as-is, without applying
the patches, so the fix will not work there.

Any ideas ?

Paolo

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to