Hi, the package node-node-uuid seems broken, this fails:
nodejs -e "require('uuid');"

Also it triggers lintian error node-package-install-in-nodejs-rootdir because 
it installs /usr/lib/nodejs/node-uuid.js.

Next 1.4.0 is quite old and v. 3.1.0. is required for node-yarnpkg.

Finally I have some doubts on the the naming, according to policy:
https://wiki.debian.org/Javascript/Policy
the source should be named uuid.js, and the binaries libjs-uuid and node-uuid

I would like to move its repo to salsa.d.o. and proceed to update.

Any objections / anybody else wants to do it ?
What are your thoughts on the naming ?

Paolo

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to