Package: basket
Version: 1.0.2-2
Severity: normal

--- Please enter the report below this line. ---
since the update to kde 3.5.9 basket does not integrate into kontact anymore.
the culprit seems to be in /usr/share/services/kontact/basket.deskop
all the other (still working) components got 
X-KDE-KontactPluginVersion=6
in it, while basket still is at 5.
manually changing the number made kontact crash.
it would be really nice to see basket integrating into kontact again.

greetings, 
thomas

--- System information. ---
Architecture: i386
Kernel:       Linux 2.6.24-2.6.24.3.slh.1-sidux-686

Debian Release: lenny/sid
  500 unstable        www.sidux.com 
  500 unstable        www.debian-multimedia.org 
  500 unstable        ftp.us.debian.org 
  500 unstable        deb.opera.com 
  500 unstable        apt.byteme.org.uk 
  500 testing         ftp.us.debian.org 
    1 experimental    ftp.us.debian.org 

--- Package information. ---
Depends                     (Version) | Installed
=====================================-+-====================
kdelibs4c2a            (>= 4:3.5.7-1) | 4:3.5.9.dfsg.1-1
kontact                  (>= 4:3.5.7) | 4:3.5.9-1
libc6                      (>= 2.5-5) | 2.7-9
libgcc1           (>= 1:4.2-20070516) | 1:4.3.0~rc2-1
libgpg-error0                (>= 1.4) | 1.4-2
libgpgme11                 (>= 1.0.1) | 1.1.6-1
libice6                  (>= 1:1.0.0) | 2:1.0.4-1
libpng12-0              (>= 1.2.13-4) | 1.2.15~beta5-3
libqt3-mt                (>= 3:3.3.7) | 3:3.3.8b-4
libsm6                                | 2:1.0.3-1+b1
libstdc++6          (>= 4.2-20070516) | 4.3.0~rc2-1
libx11-6                              | 2:1.0.3-7
libxext6                              | 2:1.0.4-1
zlib1g                   (>= 1:1.2.1) | 1:1.2.3.3.dfsg-11



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to