Package: kde-guidance
Version: 0.8.0-2
Severity: important

the sub-application mountconfig in kde-guidance is missing some packages and 
cant be startet.
These packages are: 
- python-sip4-dev
- python-qt-dev

If these packages is not installed, it creates the following error:
-----------------------------------------
Traceback (most recent call last):
  File "/usr/bin/mountconfig", line 37, in ?
    from fuser import *
  File "/usr/share/python-support/kde-guidance/fuser.py", line 27, in ?
    import kdedesigner
  File "/var/lib/python-support/python2.4/kdedesigner.py", line 19, in ?
    import qtuicompiler
  File "/var/lib/python-support/python2.4/qtuicompiler.py", line 20, in ?
    import pyqtconfig
ImportError: No module named pyqtconfig


-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-3-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kde-guidance depends on:
ii  kdelibs4c2a             4:3.5.8.dfsg.1-7 core libraries and binaries for al
ii  libc6                   2.7-6            GNU C Library: Shared libraries
ii  libgcc1                 1:4.3.0~rc2-1    GCC support library
ii  libpythonize0           0.4.0-5          Python packages to support KDE app
ii  libqt3-mt               3:3.3.8b-4       Qt GUI Library (Threaded runtime v
ii  libstdc++6              4.3.0~rc2-1      The GNU Standard C++ Library v3
ii  libx11-6                2:1.0.3-7        X11 client-side library
ii  libxext6                1:1.0.3-2        X11 miscellaneous extension librar
ii  libxrandr2              2:1.2.2-1        X11 RandR extension library
ii  libxrender1             1:0.9.4-1        X Rendering Extension client libra
ii  libxss1                 1:1.1.2-1        X11 Screen Saver extension library
ii  libxxf86vm1             1:1.0.1-2        X11 XFree86 video mode extension l
ii  pykdeextensions         0.4.0-5          Python packages to support KDE app
ii  python                  2.4.4-6          An interactive high-level object-o
ii  python-kde3             3.16.0-4         KDE3 bindings for Python
ii  python-support          0.7.6            automated rebuilding support for p
ii  python2.4               2.4.4-7          An interactive high-level object-o
ii  sysv-rc                 2.86.ds1-53      System-V-like runlevel change mech

kde-guidance recommends no packages.

-- no debconf information



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to