Your message dated Fri, 28 Mar 2008 15:32:23 +0100
with message-id <[EMAIL PROTECTED]>
and subject line Problem solved by deinstalling mozilla-dom-inspector
has caused the Debian Bug report #458936,
regarding Crash on Connect
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [EMAIL PROTECTED]
immediately.)


-- 
458936: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=458936
Debian Bug Tracking System
Contact [EMAIL PROTECTED] with problems
--- Begin Message ---
Package: kftpgrabber
Version: 0.8.0~beta2-1

Hi,

On trying to establish a connection to a domain which is currently updated in 
the dns, I got the following error:

(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1234839872 (LWP 3592)]
[New Thread -1259316304 (LWP 5846)]
[New Thread -1239020624 (LWP 3595)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
0xb7f03410 in __kernel_vsyscall ()
#0  0xb7f03410 in __kernel_vsyscall ()
#1  0xb753779b in read () from /lib/tls/i686/cmov/libc.so.6
#2  0xb691343e in _kde_IceTransGetConnectionNumber ()
   from /usr/lib/libDCOP.so.4
#3  0xb69130ff in _kde_IceTransRead () from /usr/lib/libDCOP.so.4
#4  0xb690cfdf in _kde_IceRead () from /usr/lib/libDCOP.so.4
#5  0xb69116ef in KDE_IceProcessMessages () from /usr/lib/libDCOP.so.4
#6  0xb68fd376 in DCOPClient::callInternal () from /usr/lib/libDCOP.so.4
#7  0xb68fd6a7 in DCOPClient::callInternal () from /usr/lib/libDCOP.so.4
#8  0xb69020f5 in DCOPClient::call () from /usr/lib/libDCOP.so.4
#9  0xb6902158 in DCOPClient::call () from /usr/lib/libDCOP.so.4
#10 0xb6902365 in DCOPClient::disconnectDCOPSignal ()
   from /usr/lib/libDCOP.so.4
#11 0xb6902ca1 in DCOPObject::~DCOPObject () from /usr/lib/libDCOP.so.4
#12 0xb7b79dc7 in KDirListerCache::~KDirListerCache ()
   from /usr/lib/libkio.so.4
#13 0xb7b6e8a2 in KServiceTypeProfile::clear () from /usr/lib/libkio.so.4
#14 0xb74a65d1 in __cxa_finalize () from /lib/tls/i686/cmov/libc.so.6
#15 0xb7ab4c43 in ?? () from /usr/lib/libkio.so.4
#16 0xb7cfe120 in ?? () from /usr/lib/libkio.so.4
#17 0xb7cf9204 in ?? () from /usr/lib/libkio.so.4
#18 0xbfa63148 in ?? ()
#19 0xb7cbc02c in _fini () from /usr/lib/libkio.so.4
#20 0xb7cbc02c in _fini () from /usr/lib/libkio.so.4
#21 0xb7f0fede in _dl_rtld_di_serinfo () from /lib/ld-linux.so.2
#22 0xb74a63b0 in exit () from /lib/tls/i686/cmov/libc.so.6
#23 0xb6c76916 in QApplication::x11_initialize_style ()
   from /usr/lib/libqt-mt.so.3
#24 0xb730e17d in KApplication::xioErrhandler () from /usr/lib/libkdecore.so.4
#25 0xb730e1c9 in KApplication::xioErrhandler () from /usr/lib/libkdecore.so.4
#26 0xb69a733d in _XIOError () from /usr/lib/libX11.so.6
#27 0xb69a8bf6 in _XSend () from /usr/lib/libX11.so.6
#28 0xb69a9b2c in _XEventsQueued () from /usr/lib/libX11.so.6
#29 0xb6995723 in XPending () from /usr/lib/libX11.so.6
#30 0xb6c95d28 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#31 0xb6d09179 in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#32 0xb6d08f9a in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#33 0xb6cf07bf in QApplication::exec () from /usr/lib/libqt-mt.so.3
#34 0x08076ad8 in ?? ()
#35 0xbfa63e7c in ?? ()
#36 0x00000001 in ?? ()
#37 0x00000001 in ?? ()
#38 0x00000000 in ?? ()

Best regards,
Chris



--- End Message ---
--- Begin Message ---
see previous email......


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to