Package: kasablanca
Followup-For: Bug #473312

As was threatened in the original bug report, I have uploaded an NMU of
your package to the 7-day DELAYED queue on gluck. If you take no action
this NMU will hit the archive in 7 days. If this is a problem please let
me know, or just upload your own package within the next week and it
will override my NMU.

Attached is the debdiff of my upload.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.24-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash
diff -u kasablanca-0.4.0.2/debian/control kasablanca-0.4.0.2/debian/control
--- kasablanca-0.4.0.2/debian/control
+++ kasablanca-0.4.0.2/debian/control
@@ -3,7 +3,7 @@
 Priority: optional
 Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
 Uploaders: Fathi Boudra <[EMAIL PROTECTED]>, Mark Purcell <[EMAIL PROTECTED]>
-Build-Depends: cdbs, debhelper (>= 5), automake1.8, kdelibs4-dev, docbook2x
+Build-Depends: cdbs, debhelper (>= 5), automake1.9, kdelibs4-dev, docbook2x
 Standards-Version: 3.7.2
 
 Package: kasablanca
diff -u kasablanca-0.4.0.2/debian/changelog kasablanca-0.4.0.2/debian/changelog
--- kasablanca-0.4.0.2/debian/changelog
+++ kasablanca-0.4.0.2/debian/changelog
@@ -1,3 +1,11 @@
+kasablanca (0.4.0.2-2.1) unstable; urgency=low
+
+  * NMU.
+  * debian/control: Build-Depend on automake1.9 instead of
+    automake1.8. (Closes: #473312)
+
+ -- Eric Dorland <[EMAIL PROTECTED]>  Sat, 03 May 2008 01:02:16 -0400
+
 kasablanca (0.4.0.2-2) unstable; urgency=low
 
   * Add menu file (Closes: #387328)
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to