(new) libbtcore-dbg_3.1~beta1-1_amd64.deb extra libs
debugging symbols for BTCore, BitTorrent Core Library
 BitTorrent Core Library (BTCore) is a C++/Qt4/KDE4 based implementation of the
 BitTorrent protocol.
 .
 This package contains debugging symbols for BTCore library. It is usually
 needed to get a useful backtrace when applications using the BTCore library
 crashes.
(new) libbtcore4-dev_3.1~beta1-1_all.deb optional libdevel
BitTorrent Core Library (BTCore) - development files
 BitTorrent Core Library (BTCore) is a C++/Qt4/KDE4 based implementation of the
 BitTorrent protocol. In addition, it provides many powerful BitTorrent network
 client features including but not limited to torrent downloading and seeding,
 torrent creation and downloaded data verification, advanced peer management,
 IP blocking lists, HTTP, UDP tracker and mainline DHT support.
 .
 This package contains header files and CMake modules needed for developing and
 compiling/linking applications which use libbtcore.
(new) libbtcore4_3.1~beta1-1_amd64.deb optional libs
BitTorrent Core Library (BTCore) for C++/Qt4/KDE4
 BitTorrent Core Library (BTCore) is a C++/Qt4/KDE4 based implementation of the
 BitTorrent protocol. In addition, it provides many powerful BitTorrent network
 client features including but not limited to torrent downloading and seeding,
 torrent creation and downloaded data verification, advanced peer management,
 IP blocking lists, HTTP, UDP tracker and mainline DHT support.
 .
 This public library is the core of KTorrent, Bittorent Client for KDE.
(new) libbtcore_3.1~beta1-1.diff.gz optional libs
(new) libbtcore_3.1~beta1-1.dsc optional libs
(new) libbtcore_3.1~beta1.orig.tar.gz optional libs
Changes: libbtcore (3.1~beta1-1) experimental; urgency=low
 .
  +++ Changes by Modestas Vainius:
 .
  * Initial release in its own tarball (split off from KTorrent). The
    rationale behind this move is that KTorrent is moving way faster than
    kdenetwork which also needs this library. Hence probably the day will come
    when kget 4.1 from kdenetwork still needs libbtore4 whereas ktorrent
    3.2 or later depends on libbtcore5 or later. Therefore, this split was
    done to untie KTorrent from kdenetwork.
  * Add Vcs fields.


Override entries for your package:

Announcing to [EMAIL PROTECTED]


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to