Package: gtk-qt-engine-kde4
Version: 1.1-1
Severity: normal

Package is not coinstallable with gtk-qt-engine (the one for qt3).
The error is:
E: /var/cache/apt/archives/gtk-qt-engine-kde4_1.1-1_i386.deb: trying to 
overwrite
`/usr/share/locale/it/LC_MESSAGES/gtkqtengine.mo', which is also in package 
gtk-qt-engine

Probably this package should just replace gtk-qt-engine.


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 
'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.24.3 (SMP w/2 CPU cores)
Locale: LANG=el_GR.UTF-8, LC_CTYPE=el_GR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gtk-qt-engine-kde4 depends on:
ii  kdebase-runtime              4:4.0.72-1  runtime components from the offici
ii  kdelibs5                     4:4.0.72-1  core libraries for all KDE 4 appli
ii  libbonoboui2-0               2.22.0-1    The Bonobo UI library
ii  libc6                        2.7-10      GNU C Library: Shared libraries
ii  libglib2.0-0                 2.16.3-2    The GLib library of C routines
ii  libgtk2.0-0                  2.12.9-3    The GTK+ graphical user interface 
ii  libpango1.0-0                1.20.2-2    Layout and rendering of internatio
ii  libqt4-gui                   4.4.0~rc1-5 Qt 4 GUI module
ii  libqtcore4                   4.4.0~rc1-5 Qt 4 core module
ii  libstdc++6                   4.3.0-4     The GNU Standard C++ Library v3
ii  libx11-6                     2:1.1-2     X11 client-side library

gtk-qt-engine-kde4 recommends no packages.

-- no debconf information



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to