Your message dated Thu, 29 May 2008 23:34:24 +1000
with message-id <[EMAIL PROTECTED]>
and subject line Re: digikam doesn't install due to missing dependencies
has caused the Debian Bug report #481588,
regarding [digikam] digikam doesn't install due to missing dependencies
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [EMAIL PROTECTED]
immediately.)


-- 
481588: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=481588
Debian Bug Tracking System
Contact [EMAIL PROTECTED] with problems
--- Begin Message ---
Package: digikam
Version: 2:0.9.3-2
Severity: normal

--- Please enter the report below this line. ---

I tried to install gwenview, digikam and kphotoalbum with

apt-get install gwenview kphotoalbum digikam krita

I got several unmet dependencies so I installed them with

apt-get install kdebase-kio-plugins libkdcraw3 libkexiv2-3 libkipi0

After that the previous apt-get install command succeeded and the package was 
installed correctly.

I'm sorry that I didn't save the exact error message for every package, but 
all 3 image applications had unmet dependencies and didn't install.


--- System information. ---
Architecture: i386
Kernel:       Linux 2.6.18.2

Debian Release: testing/unstable
  500 unstable        mirrors.ecology.uni-kiel.de 
  500 unstable        ftp.nerim.net 
  500 unstable        ftp.at.debian.org 
  500 stable          192.35.244.50 

--- Package information. ---
Depends                       (Version) | Installed
=======================================-+-================
kdebase-kio-plugins                     | 4:3.5.9.dfsg.1-2+b1
kdelibs4c2a                (>= 4:3.5.9) | 4:3.5.9.dfsg.1-4
libc6                        (>= 2.7-1) | 2.7-5
libgcc1                 (>= 1:4.1.1-21) | 1:4.2.1-6
libgphoto2-2                 (>= 2.4.0) | 2.4.0-9
libgphoto2-port0             (>= 2.4.0) | 2.4.0-9
libjasper1                 (>= 1.900.1) | 1.900.1-3
libjpeg62                               | 6b-13
libkdcraw3                              | 0.1.4-2
libkexiv2-3                             | 0.1.7-1
libkipi0                                | 0.1.6-1
liblcms1                    (>= 1.15-1) | 1.16-5
libpng12-0                (>= 1.2.13-4) | 1.2.15~beta5-2
libqt3-mt                 (>= 3:3.3.8b) | 3:3.3.8b-5
libsqlite3-0                 (>= 3.5.7) | 3.5.8-3
libstdc++6                (>= 4.1.1-21) | 4.2.1-6
libtiff4                                | 3.8.2-7
libx11-6                                | 2:1.0.3-5




--- End Message ---
--- Begin Message ---
Matthias,

Unfortunately sometimes the unstable distribution does not support all 
dependencies at all times, when you get this error message it should state 
you should try again later.

For example if you try and install twinkle at present you will get the 
message:

# apt-get install twinkle
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

However digikam, gwenview and kphotoalbum all appear to install fine at 
present from unstable so I'm closing these reports.

Mark

# apt-get install gwenview kphotoalbum digikam krita
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
  dcraw dvd+rw-tools genisoimage graphicsmagick 
graphicsmagick-imagemagick-compat k3b
  kdegraphics-kfile-plugins kghostview kipi-plugins koffice-data koffice-libs 
kooka krita-data
  latex-xft-fonts libcap2 libcdio7 libgpod-common libgpod3-nogtk 
libgraphicsmagick1 libieee1284-3
  libiso9660-5 libk3b3 libkscan1 libpoppler-qt2 libqt3-mt-sqlite libsane 
libsane-extras libsgutils1
  libvcdinfo0 mpg123 ocrad sane-utils sg3-utils sqlite vcdimager wodim
Suggested packages:
  gphoto2 digikam-doc cdrskin cdrkit-doc graphicsmagick-dbg gwenview-i18n 
k3b-i18n normalize-audio
  movixmaker-2 gallery gimp kipi-plugins-doc wordnet tetex-extra hpoj hplip 
unpaper sqlite-doc
The following NEW packages will be installed
  dcraw digikam dvd+rw-tools genisoimage graphicsmagick 
graphicsmagick-imagemagick-compat gwenview k3b
  kdegraphics-kfile-plugins kghostview kipi-plugins koffice-data koffice-libs 
kooka kphotoalbum krita
  krita-data latex-xft-fonts libcap2 libcdio7 libgpod-common libgpod3-nogtk 
libgraphicsmagick1 libieee1284-3
  libiso9660-5 libk3b3 libkscan1 libpoppler-qt2 libqt3-mt-sqlite libsane 
libsane-extras libsgutils1
  libvcdinfo0 mpg123 ocrad sane-utils sg3-utils sqlite vcdimager wodim
0 upgraded, 40 newly installed, 0 to remove and 29 not upgraded.
Need to get 78.1MB of archives.
After this operation, 145MB of additional disk space will be used.
Do you want to continue [Y/n]?


Attachment: signature.asc
Description: This is a digitally signed message part.


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to