Your message dated Tue, 10 Jun 2008 21:57:33 +1000
with message-id <[EMAIL PROTECTED]>
and subject line fixed in exiv2 (0.10-1.6)
has caused the Debian Bug report #463641,
regarding libexiv2-0.10: Fails to decode EXIF data when no thumbnail
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [EMAIL PROTECTED]
immediately.)


-- 
463641: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=463641
Debian Bug Tracking System
Contact [EMAIL PROTECTED] with problems
--- Begin Message ---
Package: libexiv2-0.10
Version: 0.10-1.5
Severity: important

For jpeg files without embedded thumbnails, exiv2 fails to decode the 
exif data with this error message:

"Warning: Failed to read thumbnail, rc = 1
Exiv2 exception in print action for file Desktop/10d_8319-noth.jpg:
Failed to decode Exif metadata"

(for some images it does not print the first "Warning:" line, but still 
fails)

For images with an embedded thumbnail it works ok.

The thumbnail-less images, for which exiv2 failed, were generated by 
The Gimp, by unchecking the "Save thumbnail" checkbox in Gimps "Save as 
JPEG" dialog.

I tried downgrading libexiv2 and exiv2 packages to version 0.10-1.4, and 
this made the problem go away.

-- System Information:
Debian Release: 4.0
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-6-k7
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)

Versions of packages libexiv2-0.10 depends on:
ii  libc6                  2.3.6.ds1-13etch4 GNU C Library: Shared libraries
ii  libgcc1                1:4.1.1-21        GCC support library
ii  libstdc++6             4.1.1-21          The GNU Standard C++ Library v3

Versions of packages libexiv2-0.10 recommends:
ii  exiv2                         0.10-1.5   EXIF/IPTC metadata manipulation to

-- no debconf information



--- End Message ---
--- Begin Message ---
Version: 0.10-1.6

 exiv2 (0.10-1.6) stable; urgency=low
 .
   * Non-maintainer upload.
   * Add quilt build dependency and adjust debian/rules to use it.
   * Add patch to fix gwenview and konqueror crashes, introduced in latest
     stable security update 0.10-1.5. Thanks to Daniel Hermann.
     (Closes: #462450)

Attachment: signature.asc
Description: This is a digitally signed message part.


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to