Package: basket
Version: 1.0.2-4
Severity: serious

Basket fails to build in current unstable when automake 1.10 is installed:

[...]
Applying patch 16_basket_kontact_compat.diff
patching file kontact_plugin/basket.desktop

Now at patch 16_basket_kontact_compat.diff
touch debian/stamp-patched
cp -f /usr/share/libtool/ltmain.sh admin/ltmain.sh
cp -f /usr/share/libtool/libtool.m4 admin/libtool.m4.in
make -f admin/Makefile.common
make[1]: Entering directory `/srv/ths/debian/basket/basket-1.0.2'
*** YOU'RE USING automake (GNU automake) 1.10.1.
*** KDE requires automake 1.6.1 or newer
make[1]: *** [cvs] Error 1
make[1]: Leaving directory `/srv/ths/debian/basket/basket-1.0.2'
make: *** [configure] Error 2
dpkg-buildpackage: failure: debian/rules build gave error exit status 2


This appears to be a broken version check which fails for automake 1.10.


Thiemo



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to