Package: ktorrent
Version: 2.2.7.dfsg.1-1
Severity: minor

--- Please enter the report below this line. ---
Dear Developers,

the latest version of ktorrent requires a large portion of kde4 to be 
installed, since kde4 is still in experimental I'm questioning the 
opportunity of having ktorrent in unstable so that if I enter

apt-get dist-upgrade

as usual there is the upgrading from kdebase-bin-kde3 to 
kdebase-runtime-bin-kde4 and many other packages in addition. Personally, I'm 
foolishly scared of having a mixed kde3/kde4 environment. Sorry for bothering 
you, maybe it's just paranoia.
Bye

Valerio

--- System information. ---
Architecture: amd64
Kernel:       Linux 2.6.25.9

Debian Release: lenny/sid
  500 unstable        www.debian-multimedia.org 
  500 unstable        mirrors.ecology.uni-kiel.de 
  500 unstable        mi.mirror.garr.it 
  500 unstable        debian.fastweb.it 
  500 testing         mi.mirror.garr.it 
  500 stable          mi.mirror.garr.it 

--- Package information. ---
Depends                    (Version) | Installed
====================================-+-================
kdelibs4c2a             (>= 4:3.5.9) | 4:3.5.9.dfsg.1-5
libavahi-client3         (>= 0.6.13) | 0.6.23-2
libavahi-common3         (>= 0.6.10) | 0.6.23-2
libavahi-qt3-1            (>= 0.6.0) | 0.6.23-2
libc6                     (>= 2.7-1) | 2.7-12
libgcc1              (>= 1:4.1.1-21) | 1:4.3.1-5
libgeoip1                            | 1.4.4.dfsg-3
libgmp3c2                            | 2:4.2.2+dfsg-3
libqt3-mt              (>= 3:3.3.8b) | 3:3.3.8b-5
libstdc++6              (>= 4.2.1-4) | 4.3.1-5




_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to