Your message dated Wed, 9 Jul 2008 16:38:04 +0300 with message-id <[EMAIL PROTECTED]> and subject line Re: [Pkg-kde-extras] Bug#490005: [ktorrent] ktorrent requires many kde4 packages has caused the Debian Bug report #490005, regarding [ktorrent] ktorrent requires many kde4 packages to be marked as done.
This means that you claim that the problem has been dealt with. If this is not the case it is now your responsibility to reopen the Bug report if necessary, and/or fix the problem forthwith. (NB: If you are a system administrator and have no idea what this message is talking about, this may indicate a serious mail system misconfiguration somewhere. Please contact [EMAIL PROTECTED] immediately.) -- 490005: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490005 Debian Bug Tracking System Contact [EMAIL PROTECTED] with problems
--- Begin Message ---Package: ktorrent Version: 2.2.7.dfsg.1-1 Severity: minor --- Please enter the report below this line. --- Dear Developers, the latest version of ktorrent requires a large portion of kde4 to be installed, since kde4 is still in experimental I'm questioning the opportunity of having ktorrent in unstable so that if I enter apt-get dist-upgrade as usual there is the upgrading from kdebase-bin-kde3 to kdebase-runtime-bin-kde4 and many other packages in addition. Personally, I'm foolishly scared of having a mixed kde3/kde4 environment. Sorry for bothering you, maybe it's just paranoia. Bye Valerio --- System information. --- Architecture: amd64 Kernel: Linux 220.127.116.11 Debian Release: lenny/sid 500 unstable www.debian-multimedia.org 500 unstable mirrors.ecology.uni-kiel.de 500 unstable mi.mirror.garr.it 500 unstable debian.fastweb.it 500 testing mi.mirror.garr.it 500 stable mi.mirror.garr.it --- Package information. --- Depends (Version) | Installed ====================================-+-================ kdelibs4c2a (>= 4:3.5.9) | 4:3.5.9.dfsg.1-5 libavahi-client3 (>= 0.6.13) | 0.6.23-2 libavahi-common3 (>= 0.6.10) | 0.6.23-2 libavahi-qt3-1 (>= 0.6.0) | 0.6.23-2 libc6 (>= 2.7-1) | 2.7-12 libgcc1 (>= 1:4.1.1-21) | 1:4.3.1-5 libgeoip1 | 1.4.4.dfsg-3 libgmp3c2 | 2:4.2.2+dfsg-3 libqt3-mt (>= 3:3.3.8b) | 3:3.3.8b-5 libstdc++6 (>= 4.2.1-4) | 4.3.1-5
--- End Message ---
--- Begin Message ---Hi, Wednesday 09 July 2008, Valerio Passini rašė: > the latest version of ktorrent requires a large portion of kde4 to be > installed, since kde4 is still in experimental I'm questioning the > opportunity of having ktorrent in unstable so that if I enter Yes, it does (it is the point). If you want to avoid that, you can install ktorrent2.2 package to get old ktorrent for KDE 3. Please read either changelong, NEWS, or README.Debian -- Modestas Vainius <[EMAIL PROTECTED]>
Description: This is a digitally signed message part.
--- End Message ---
_______________________________________________ pkg-kde-extras mailing list firstname.lastname@example.org http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras